Anzeige Anzeige
pp-rc Modellbau   www.sansibear.de
Seite 66 von 89 ErsteErste ... 16565758596061626364656667686970717273747576 ... LetzteLetzte
Ergebnis 976 bis 990 von 1325

Thema: FS 4000 VXL (Sport Klemm): Erfahrungen!

  1. #976
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard VLW- Servo unruhig, periodisches Zucken, schwer zu beruhigen

    Hallo David,

    Alles klar, nur keinen Stress!
    Bekomme heute die getauschten Servos (so DPD Wort hält), werde spätestens morgen über Erfolg oder Misserfolg berichten.

    VG Frank
    Like it!

  2. #977
    User Avatar von JogDive
    Registriert seit
    20.07.2008
    Ort
    Frankfurt am Main
    Beiträge
    2.341
    Daumen erhalten
    49
    Daumen vergeben
    61
    0 Nicht erlaubt!

    Standard

    Oh ja, berichte bitte. Ich bin gespannt
    Liebe Grüße, David
    Staatlich anerkannter Airfish Veteran. Das war keine Landung, es hörte einfach auf zu fliegen
    Like it!

  3. #978
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Hallo Zusammen,

    Heute Früh nun losgelegt, die von Herrn Einck kulant getauschten Servos eingebaut.
    Ergebnis: Es brummt immer noch, diese "Servoschnapper" sind ebenfalls noch vorhanden,scheint sich aber schneller zu "beruhigen".
    Ich habe nun den Ausbau mit Fotos dokumentiert, den Akku "tiefer gelegt", (nur noch selbstklebendes Klebeband darunter).
    hier der Link zu VIDEO und Fotos vom Ausbau:

    https://1drv.ms/f/s!AiRAD7LkJ4ZQheVhhoI8FvzCfB_lLg

    Was ist Eure Meinung: So lassen, oder wegen dieser "Schnapper" und dem sicherlich höheren Verschleiß, das Brummen würde mich noch nicht mal SOO stören, , auf die von Volker in der Vergangenheit verwendeten DES Servos von Graupner und dann eben auch auf 4,8 Volt zurück (was ja in meinen anderen Modellen seit Jahren perfekt funktioniert...)

    Bin gespannt auf Eure Hilfe bei meiner Entscheidungsfindung!!

    VG: Frank
    Like it!

  4. #979
    User
    Registriert seit
    08.11.2002
    Ort
    -
    Beiträge
    784
    Daumen erhalten
    15
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard

    Hallo Frank,

    wie leichtgängig ist jede am Servo ausgehängte Schubstange?
    Ist der Gabelkopf im Servohebel leichtgängig?
    Ist der Kugelkopf am Einhängepunkt Leitwerk leichtgängig?
    Hat die Schubstange keinerlei Berührung mit Einbauteilen und ist nicht auf Spannung, gebogen, wenn komplett montiert?
    Ist der Kugelkopf mit Pfanne leichtgängig?
    Wie schwergängig sind die Ruder, freilaufend. Keine Verbindung zum Ruder!

    Ansonsten kannst Du mir die Kiste übergeben. Ich habe funktionierende 4000er (ohne VXL).

    Das Problem würde ich nicht beim Servo suchen. Probehalber kannst Du ja die "bewährten" DES einbauen.

    Hast Du die Rückstellgenauigkeit mal gemessen?

    LG obelix
    Andere warten ....... wir TOONS ! TOONS im RCN - Magazin
    FS 4000-Ersatzteile, Rumpf mit Leitwerken und FS-14-Rumpf m. Leitwerk zum Verkauf---------------------Verkaufe Toons elektrisch
    Like it!

  5. #980
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard VLW- Servo unruhig, periodisches Zucken, schwer zu beruhigen

    Hallo Obelix,

    Ich habe wirklich an alle von Dir aufgeführten Punkte gedacht, einzig und allein die Ruderbefestigung des VLW kann und will ich ich nicht verändern, dafür ist die VXL, wie du sicher weist, zu ausgereift gebaut.
    Und leider bleibt der schöne Flieger bei mir, bin richtig froh, ihn endlich zu haben!
    Dein Vorschlag, die DES- Servos zu verbauen, ist in mir langsam am Reifen...

    VG: Frank
    Like it!

  6. #981
    User
    Registriert seit
    25.10.2004
    Ort
    Zuhause
    Beiträge
    1.420
    Daumen erhalten
    43
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Ich gege nochmal mein Gallischen Senf dazu

    Frank, wieso hast Du die Anlenkung so weit nach außen eingehängt, siehe mal die ausdrücklichen Info von SK dazu !! Kann sich vielleicht auf deine servos Regulierung niederschlagen

    Ist zwar für FXL, aber beim Dicken ist es auch so...kurz wie möglich.


    Asterix

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	886A5BA5-E5B0-4B37-8CD1-AA7832454EC7.jpeg 
Hits:	8 
Größe:	146,5 KB 
ID:	2115699

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	58041B40-7EB6-47E4-8AA8-BD44C9CC4C5D.jpeg 
Hits:	6 
Größe:	263,0 KB 
ID:	2115700
    Like it!

  7. #982
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard VLW- Servo unruhig, periodisches Zucken, schwer zu beruhigen

    Hallo Asterix,

    Klar, im Prinzip hast Du Recht, ABER; wie Du schon bemerktest, es geht bei Deinen Fotos um den FXL- Rumpf, also den Schmalen. Dort muss man aus zwei Gründen so Bauen, zum einen, wegen der Rückstellgenauigkeit, zum anderen wegen den beengten Platzverhältnissen.
    Im HLL- Rumpf ists mit dem Platz deutlich besser bestellt. Habe V. K. am Telefon über eventuelle Besonderheiten, den Einbau der Vega- KST Servos betreffend, dort war die Info: am Servohebel das innerste Loch...
    Mit der aktuellen Rückstellgenauigkeit gibts auch kein Problem, nur eben dies Rucken, und das kann ich mir nicht vorstellen, zu beheben, wenn man noch näher an die Servoachse geht. Ich hatte neulich in einer 4000 er die selben Sevos mit dem selben Hebelabstand eingebaut, und alles ist bestens!

    Herzliche Grüße in den Elsaß, Frank
    Like it!

  8. #983
    User
    Registriert seit
    25.10.2004
    Ort
    Zuhause
    Beiträge
    1.420
    Daumen erhalten
    43
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Frank, hänge mal dein Rumpf an der Nase senkrecht auf...und probiere mal

    Asterix
    Like it!

  9. #984
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Hallo Asterix,

    Habs gemacht, ohne Veränderung zur waagerechten Lage.

    VG Frank
    Like it!

  10. #985
    User
    Registriert seit
    25.10.2004
    Ort
    Zuhause
    Beiträge
    1.420
    Daumen erhalten
    43
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Frank !!

    Ich hab‘s...schicke deine beide servos dem David
    und er soll sie in seiner VXL einbauen und probieren...

    Da weiß Du zu mindestens ob es DIE servos sind die deine Misere auslösen...

    Naja, war ja nur eine Schnapsidee

    Asterix
    Like it!

  11. #986
    User
    Registriert seit
    25.10.2004
    Ort
    Zuhause
    Beiträge
    1.420
    Daumen erhalten
    43
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von urbs Beitrag anzeigen
    Hallo Asterix,


    Habe V. K. am Telefon über eventuelle Besonderheiten, den Einbau der Vega- KST Servos betreffend, dort war die Info: am Servohebel das innerste Loch...
    Frank
    Hei Frank,

    Bzgl. Servohebel :
    Da hat der David nicht die gleiche Servohebel wie Du ??
    Bilder sind von weiter oben.

    Asterix

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	398EA082-5F97-4E00-B76C-0089D0122DC7.jpeg 
Hits:	4 
Größe:	790,7 KB 
ID:	2115889

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	D20E041C-D696-4AB4-BC25-F573BEDFD39F.jpeg 
Hits:	4 
Größe:	146,5 KB 
ID:	2115890
    Like it!

  12. #987
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Hallo Asterix,

    Ja, kann gut sein. Aber wie gesagt, ich vermute dort nicht die Ursache, bei einem anderen Modell mit genau den selben Servos, den selben Servohebel funktioniert es!
    Habe mich nun auch entschieden, ich baue um auf die DES- Servos und 5,5 Volt. Das ging viele Jahre ohne Probleme, bei mir auch in mehreren Modellen, warum soll ich mir da hier die (für mich existierende) technische Unsicherheit antun?...

    VG Frank
    Like it!

  13. #988
    User
    Registriert seit
    25.10.2004
    Ort
    Zuhause
    Beiträge
    1.420
    Daumen erhalten
    43
    Daumen vergeben
    31
    0 Nicht erlaubt!

    Standard

    Und wie wird dann deine Versorgung Versorgungsspannung aussehen ? Teils HV teils LV ? Oder generell auf LV ?
    Wie wirst Du die Spannung von deinem Stuztakkus anpassen ?

    Ja ich weiß...

    Asterix
    Like it!

  14. #989
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard VLW- Servo unruhig, periodisches Zucken, schwer zu beruhigen

    Hallo Asterix,

    Es kommt ein komplett neues Servobrett rein, mit den DES- Servos, und dazu ein 2000 er Eneloop als Stützakku. Damit ist die Hochvolt- Variante erst mal passe`, aber da weis ich, das es wirklich grundsolide funktioniert.
    Achtung: Ich möchte ein Hochvolt- Setup nicht in Zweifel stellen, ich persönlich vermag es hier genau an diesem Modell nicht zu meiner Zufriedenheit umzusetzen. es sind bestimmt auch die Servos nicht untauglich, aber ich persönlich habe kein gutes Gefühl.

    Sei gegrüßT: Frank
    Like it!

  15. #990
    User
    Registriert seit
    30.06.2008
    Ort
    Sachsen
    Beiträge
    395
    Daumen erhalten
    4
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard VLW- Servo unruhig, periodisches Zucken, schwer zu beruhigen

    Hi Asterix,

    Hast ne PN..

    VG Frank
    Like it!

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •