Hallo Leute,

wir sind seit heute etwas ratlos.
Vorhin noch kurz am Platz gewesen und geflogen.
Gestern auch. An beiden Tagen das selbe Equipment benutzt.
Gestern tadellos und heute Störungen.

Der Kollege flog und ich sagte zu ihm er soll doch den Flieger mal auf Quer neu trimmen. Da war ich noch der Meinung, dass er evtl zwischen gestern und heute aus Versehen etwas verstellt hat. Er meinte der Flieger verhält sich heute so komisch und es seien Störungen. Danach ist er zur Sicherheit direkt gelandet. Sender Royal Pro 16

Ich hab es ein wenig abgetan mit der Erklärung, dass es am warmen Boden und der kalten Luft liegt und deshalb mehr Thermik zu spüren ist.
Danach bin ich gestartet und mein Modell hat sich ebenfalls sehr komisch verhalten. Es war unmöglich eine neutrale Fluglage zu halten ohne permanent zu korrigieren. Sogar beim Steigflug zum Turn hat das Heck geschwänzelt. Ich kannte meinen Flieger nicht wieder. Danach bin ich runter.
Nach der Landung ging der Motor auch noch aus. Alles sehr seltsam.
Ich hab den Motor direkt noch einmal angeworfen um zu testen ob alles OK ist. Er lief dann auch wieder ganz normal.
Vor dem ausschalten schaute ich noch zufällig durch die Kabinenhaube auf den Empfänger. Dieser hatte auf der Anzeige tatsächlich Signal Error blinken. Sender PTX-16

Allen Umständen zum Trotz ist der Kollege mit der Royal Pro 16 noch einmal mit einem Calmato mit Methanoler gestartet um es nochmal zu testen.
Selbes Problem. Sofort wieder ohne Bruch gelandet.

Resümee: 2 Sender und 3 Empfänger alle die selben Symptome. Sehr suspekt. Vor allem am Tag davor war überhaupt nix.

Jetzt stellt sich uns halt die Frage ob wir bei uns am Platz in Zukunft noch sorglos fliegen können. Erwähnenswert ist vielleicht noch, dass in ca. 3 km Luftlinie eine US Militär Basis ist welche Apache AH-64, Shitnook und anderen Ami-Mist beherbergt. Bisher gab es solche Probleme aber nicht.

Gibt es vielleicht die Möglichkeit zu prüfen ob andere das 2,4 GHz Band gerade belegen?
Kennt jemand von euch dieses Phänomen?
Aktuell sind wir leider etwas ratlos.
Vor allem weil der Kollege neulich erst ne 3 Meter Kiste geerdet hat. Auch wegen außergewöhnlichen Signalverlust.

Für konstruktive Ratschläge wären wir euch sehr dankbar.

Gruß Gerd