Hi.
Habe mir einen AGM 55 für meinen PAF Trainer 230 gekauft. Der Motor ist liegend, mit dem Auslass nach unten eingebaut. Vor ca 2 Monaten dann der 1. Start. Hab ewig gedreht und nachdem ich die L und die H-Nadel jeweils um ca 1 Umdrehung aufgemacht habe, ist er dann ach angesprungen. Hab ihn dann 750 ml lang laufen gelassen mit wechselnden Gasstellungen und bin etwas auf dem Platz gerollt. Dann stand er 2 Monate da ich arbeitsbedingt keine Zeit hatte.
Vorgestern sollte er dann noch eine Tankfüllung am Boden einlaufen. Ich hab gedreht bis mir fast der Arm abgefallen ist und schon gelästert wurde ob ich in meinem >Alter zu schwach dafür sei. Irgendwann ist er dann doch angelaufen und so nach ca einer halben Tankfüllung habe ich ihn etwas magerer gedreht damit er etwas runder läuft. Als dieser Tank leer war habe ich nachgetankt und beide Nadeln noch ca 1/4 Umdrehung zugemacht. Er ist problemlos wieder angesprungen und ich hab mal den Erstflug gewagt.
Heute wollte ich wieder fliegen. Allerdings verweigert er komplett den Dienst. Nicht einen Zucker hat er getan, trotz einer Stunde des probierens. Hatte heute zum Glück n 2. Arm zur Verfügung . Allerdings bin ich total ratlos warum er nicht läuft. Sprit sollte er bekommen da er stark danach riecht nach dem choken. Wir haben dann mal die Kerze raus gedreht und siehe da, kein Funken. Die Kerze ist eine NKG aus der Packung heraus. Gehe davon aus das der Elektrodenabstand da passt.
Nun die Frage an die Benzin Spezialisten, warum funkt es nicht wenn ich die Kerze in den Stecker stecke znd sie an den Motor halte ( Masse ? ). Sollte in dem Kerzenstecker nicht oben irgend eine Feder oder sowas drin sein? Da sieht das bei mir so aus als käme da nur eine Drahtschlinge rein. Die Zündung ist eine RCExel und hängt direkt an 2S LiPo, wofür sie ausgelegt ist laut Typenschild.
Ich hoffe irgend jemand hat da ne Idee was dem Kameraden fehlt.

Gruß Thomas

P.S. Zündakku war natürlich voll aufgeladen