Anzeige 
Ergebnis 1 bis 4 von 4

Thema: Align Kreisel 3 GX

  1. #1
    User
    Registriert seit
    01.04.2013
    Ort
    -
    Beiträge
    20
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Align Kreisel 3 GX

    Hallo,
    habe einen 500er Heli, der ca. 1 Jahr stand -absturzfrei. Vergangenen Nov. wollte ich mal wieder ran. Nach dem Akkuanschluss hat die Taumelscheibe sämtliche Richtungen selbständig eingeschlagen, die Servos liefen in alle Richtungen.
    Habe dann abgebrochen, zuhause dasselbe. Ich habe dann den Empfänger getauscht, ohne Ergebnis, dann dachte ich der Kreisel ist hin, den gleichen Typ anderes Teil eingebaut wieder dasselbe. Dann habe ich herausgefunden, daß wenn man das linke Servo aussteckt, alles in Ordnung ist. (Bis auf die TS-Funktion links natürlich. Dann dachte ich das Servo ist hin. neues Servo von Align gekauft eingesteckt - und wieder dasselbe.
    Servos machen was sich wollen. Dann habe ich gedacht externer Akku bricht zusammen (der Kreisel fährt laufend hoch und schaltet irgendwann ab)
    der Akku war in Ordnung. Jetzt weiss ich nicht mehr weiter. Habe jetzt schon den Sender im Verdacht. aber wenn ich Modellwechsel mache und meinen 600er und den 450 probiere fliegen die einwandfrei.
    Kann mir jemand einen Tipp geben. Ach so einen Kreisel habe ich sogar noch uggedated, was ebenfalls erfolglos war.

    Viele Grüße
    Thomas
    Like it!

  2. #2
    User Avatar von Techmaster
    Registriert seit
    30.01.2016
    Ort
    -
    Beiträge
    1.868
    Daumen erhalten
    63
    Daumen vergeben
    17
    0 Nicht erlaubt!

    Standard

    Hallo,
    hast du dich schon mal mit dem Flybarless System Setup des Align 3x beschäftigt und mal das komplette Setup neu gemacht, und dafür mal einen stärkeren, vielleicht 6,6V LiFe Empfängerakku, zum programmieren benutzt?
    Hänge mal alle drei Taumelscheibenservos von den Taumelscheibenanlenkungen ab und fange mal mit der Align 3X Anleitung an ,
    erstmal an die Servohörner auf genau 90 Grad Nullstellung zu bringen, das diese erstmal alle richtig arbeiten .
    Immer von unten nach oben zum Rotorkopf hocharbeiten.
    Und vorher in der Anleitung nachschauen ob der Taumelscheibenmischer in der Anleitung H1 sein muß oder vielleicht doch ein anderer, für vielleicht eine 90 oder 120 grad Taumelscheibe.
    Gruß Alex
    Like it!

  3. #3
    Vereinsmitglied
    Registriert seit
    05.10.2003
    Ort
    Ludwigshafen
    Beiträge
    81
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Thomas!

    Hatte (als Anfänger) gestern erstmals mit einem 3GX zu tun. Es war sehr verwirrend.
    Mein erster Schritt war auch unbedingt das Losschrauben der Servoarme, da drei von vier Servos sofort auf Anschlag gingen.
    Hinzu kommt das Problem, dass die Anleitung des 3GX ganz auf Futaba abstellt. Das Herausexperimentieren der Belegung für die MPX Royal
    war unmöglich. Über drei Ecken ging dann in 20 Minuten, was vorher zwei Stunden lang richtig frustrierend war. Hab in zwei Anleitungen von Futaba-Sendern reingelesen und das dann nach MPX "übersetzt". Das brachte die Lösung. Die Gestängelängen waren ok. Die Servoame habe ich dann in den richtigen Neutralstellungen
    wieder eingehängt (Menüpunkt Direct des GX).
    Morgen kommen dann die weiteren Schritte (z.B. Wegbegrenzung).

    Gruß

    Frank
    Like it!

  4. #4
    User
    Registriert seit
    20.01.2011
    Ort
    Hamburg
    Beiträge
    413
    Daumen erhalten
    11
    Daumen vergeben
    24
    0 Nicht erlaubt!

    Standard

    Ich weiss ja nicht welche Anleitungen Ihr gelesen habt, es gibt dort für Futaba, Spektrum und Jr das Einstellungsprocedere beschrieben. Das passt auch für MPX.

    Im Netz gibt es auch eine deutsche Anleitung.

    Das macht man doch in wenigen Minuten, soviel Einstellarbeiten gibt es da nicht. (Mechanik sollte stimmen) In der MPX musst Du nur alle TS Mixer ausschalten.

    Selbst wenn Du dass 3GX gebraucht gekauft hast und ein Summensignal bzw Sat Receiver konfiguriert war bleibt das 3GX stumm.

    Das habe ich noch nie erlebt, dass die Servos auf Vollanschlag gehen. Wenn das Programm im Sender richtig ist, dann kann es doch nur sein, dass das 3GX defekt ist oder seine Einstellung vergessen hat oder die Stromversorgung nicht stabil ist. Mit dem 500er würde ich dann lieber nicht mehr fliegen.


    Benutzt du das Software Setup am PC oder RC Setup bzw per Taster?

    Wie schon mein Vorredner sagte, geh' das Setup nochmal komplett durch.

    Gruss Ralf
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •