Anzeige 
Ergebnis 1 bis 5 von 5

Thema: Gaui x5 Servo Kaputt?

  1. #1
    User gesperrt
    Registriert seit
    14.07.2016
    Ort
    Wetzlar
    Beiträge
    33
    Daumen erhalten
    3
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard Gaui x5 Servo Kaputt?

    Hallo Leute , ich habe eine Frage zu meinem Gaui x5 . ich habe den Gaui selbst gebraucht gekauft , hat beim ersten Flug alles geklappt , nur heute beim einstellen der Taumelscheibenservos habe ich bemerkt das Es im statischen Zustand "vibriert" oder "oszilliert" mit kleiner Amplitude. Nach dem Zerlegen und wieder Zusammensetzen hat es das nicht mehr gemacht.

    Was meint ihr ? Ist das servo kaputt? Würdet ihr damit weiter fliegen oder ein neues kaufen ?

    Zudem muss ich auch sagen das es diese servos kaum noch irgendwo zu kaufen gibt !!

    Habt ihr vill ne Idee welche servos sonst noch gut für den Gaui x5 wären ? Also wenns geht nicht so extrem teure ...

    Ps: es handelt sich um das servo Gaui GS 501

    Danke schobmal im Voraus.
    Lg
    Manuel
    Like it!

  2. #2
    User Avatar von Techmaster
    Registriert seit
    30.01.2016
    Ort
    -
    Beiträge
    1.897
    Daumen erhalten
    63
    Daumen vergeben
    17
    0 Nicht erlaubt!

    Standard

    ... und deinen anderen Threat beantwortest du nicht wo man dir hilft, und machst dann hier weiter...?
    Gruß Alex
    Like it!

  3. #3
    User gesperrt
    Registriert seit
    14.07.2016
    Ort
    Wetzlar
    Beiträge
    33
    Daumen erhalten
    3
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von Techmaster Beitrag anzeigen
    ... und deinen anderen Threat beantwortest du nicht wo man dir hilft, und machst dann hier weiter...?
    Sorry hatte garnicht gesehen das du da geantwortet hast !
    Like it!

  4. #4
    User Avatar von Techmaster
    Registriert seit
    30.01.2016
    Ort
    -
    Beiträge
    1.897
    Daumen erhalten
    63
    Daumen vergeben
    17
    1 Nicht erlaubt!

    Standard

    Zitat Zitat von Manuel89 Beitrag anzeigen
    Hallo Leute , ich habe eine Frage zu meinem Gaui x5 . ich habe den Gaui selbst gebraucht gekauft , hat beim ersten Flug alles geklappt , nur heute beim einstellen der Taumelscheibenservos habe ich bemerkt das Es im statischen Zustand "vibriert" oder "oszilliert" mit kleiner Amplitude. Nach dem Zerlegen und wieder Zusammensetzen hat es das nicht mehr gemacht.

    Was meint ihr ? Ist das servo kaputt? Würdet ihr damit weiter fliegen oder ein neues kaufen ?

    Zudem muss ich auch sagen das es diese servos kaum noch irgendwo zu kaufen gibt !!

    Habt ihr vill ne Idee welche servos sonst noch gut für den Gaui x5 wären ? Also wenns geht nicht so extrem teure ...

    Ps: es handelt sich um das servo Gaui GS 501

    Danke schobmal im Voraus.
    Lg
    Manuel
    Welche Softwareversion ist denn nun auf deinem Beast?
    Bist du sicher das das Servo nicht beim Einstellen im Beast gezittert hat.
    Auf was hast du am Anfang die Servos Ansteuerfrequenzen gestellt?
    Du musst dir deine Servos zuvor aus der Wiki Beast Servoliste raussuchen und die Frequenzen/Mittenimpuls, genau danach ins Beast eingeben nach Anleitung.
    Wenn man da zuvor eine viel zu hohe Servo Frequenz stehen hat, wird dir auch das nächste neue Servo, abrauchen oder mit dem Zucken anfangen.
    Man muss sich ganz genau an die Beast Anleitung halten, da die ja sehr gut gemacht ist, dann kann auch eigentlich nichts schief gehen.
    Und wenn das Servo nun defekt ist, immer drei gleiche Servotypen an der Taumelscheibe verwenden, alleine schon wegen den Ansteuerfrequenzen die ja für alle ausgeben werden vom Beast.
    Also nicht ein 75Hz mit einem 200Hz Servo an der Taumelscheibe mischen und dann auf 200Hz im Beast einstellen.
    Auch haben verschiedene Servos ja auch andere Stellgeschwindigkeiten, womit das Regelsystem nicht klar kommt.
    Wie hieß das Servo genau was kaputt ist? Vielleicht findet man ja noch genau so eins!
    Dann schreibst du es hat alles geklappt beim Erstflug, aber warum hast du danach die Taumelscheibenservos neu eingestellt, er flog doch?
    Dann müsstest du ja nochmal das ganze Beast Setup, noch einmal neu machen.
    Gruß Alex
    Like it!

  5. #5
    User gesperrt
    Registriert seit
    14.07.2016
    Ort
    Wetzlar
    Beiträge
    33
    Daumen erhalten
    3
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard

    Hi Alex hab dir auf deine PN geantwortet!
    Like it!

Ähnliche Themen

  1. Servo Kaputt?
    Von Markusimmig im Forum Zubehoer, Servos & Elektronik allgemein
    Antworten: 2
    Letzter Beitrag: 15.02.2014, 09:30
  2. Servo kaputt - Platine heiß --> Kurzschluss?
    Von lilex1002 im Forum Zubehoer, Servos & Elektronik allgemein
    Antworten: 1
    Letzter Beitrag: 28.07.2011, 21:23
  3. Digital Servo reparieren. Drehgeber kaputt?
    Von Helli_X im Forum Zubehoer, Servos & Elektronik allgemein
    Antworten: 1
    Letzter Beitrag: 18.05.2010, 09:14
  4. Servo kaputt?
    Von Snidi im Forum Zubehoer, Servos & Elektronik allgemein
    Antworten: 1
    Letzter Beitrag: 24.07.2009, 11:47
  5. Easystar RR, Multiplex Servo schon nach 3 Wochen kaputt
    Von Horscht-Muenchen im Forum Elektroflug
    Antworten: 4
    Letzter Beitrag: 16.04.2007, 00:23

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •