Anzeige Anzeige
www.sansibear.de   www.ostflieger.de
Seite 9 von 15 ErsteErste 123456789101112131415 LetzteLetzte
Ergebnis 121 bis 135 von 218

Thema: AVATAR (Spw. 3,15 m - Günther Aichholzer): Erfahrungen?

  1. #121
    User
    Registriert seit
    16.11.2005
    Ort
    Stutensee
    Beiträge
    853
    Daumen erhalten
    13
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Jiri scheint im Stress zu sein. Ich hatte auch im Herbst/Oktober einen e-Rumpf inkl. VLW und Verbinder indirekt bestellt. Mein Kontakt sprach kürzlich mit Jiri, und meinte das mein Rumpf im April geliefert werden soll. Das wird schon klappen.


    patrick
    Like it!

  2. #122
    User
    Registriert seit
    30.09.2005
    Ort
    Bern
    Beiträge
    705
    Daumen erhalten
    26
    Daumen vergeben
    46
    0 Nicht erlaubt!

    Standard

    danke patrick, dann werde ich mal zuwarten und hoffen, dass es klappt. lieber fliegergruss, martin
    Like it!

  3. #123
    User
    Registriert seit
    30.09.2005
    Ort
    Bern
    Beiträge
    705
    Daumen erhalten
    26
    Daumen vergeben
    46
    0 Nicht erlaubt!

    Standard

    gerade eben hat sich jiri gemeldet. er schreibt etwas diffus von schwierigkeiten. auf meinen bestellten rumpf in schwarz / weiss müsste ich noch länger warten. nun hat er mir aber angeboten, einen an lager liegenden rumpf in schwarz zu senden und ich habe dieses angebot dankend angenommen. lieber fliegergruss, martin
    Like it!

  4. #124
    User
    Registriert seit
    06.08.2014
    Ort
    -
    Beiträge
    17
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von xtralite Beitrag anzeigen
    ok, vielen dank euch allen für die rückmeldungen! ich habe zum vergleich ein samba lds, wo im lds ein vielzahn ist, der mir die kräfte idealer und für den servovielzahn schonender zu übertragen scheint. ich werde nach euren positiven berichten, das avatar lds wie vorgesehen verwenden - denn installiert ist es bereits ab werk vom jiri lieber fliegergruss, martin
    Habe im Moment bei meinen Elektro-Avatar das Problem das alle Servos "fiepsen" ein leichter Druck auf die Ruder dann ist Ruhe
    Am stärksten die Wölbklappenservos. KST 225 HV betreibe mit 7,4V
    Servorahmen LDS eingebaut von jiri .
    Anlenkungen sind leichtgängig, Madenschraube schon alle möglichen Variationen probiert mit Unterlegen probiert. Ein Servo wurde ganz schön warm, nach 2 Tagen probieren bilde ich mir ein ist esbesser geworden, aber immer noch vorhanden.
    Sobald ich die Madenschraube anziehe , im Ausgebauten Zustand ist alles in Ordnung.
    Die Madenschraube erzeugt ein Drehmoment und das Poti will es ausgleichen

    Mache ich mir zuviel Sorgen oder soll ich die original Holz- Servorahmen gegen eine IDS von Servorahmen.de tauschen
    Müsste dann alle eingeklebten Anschlüsse in den Ruderklappen ausfräsen was ja nicht so toll ist.
    Vielleicht weiß jemand Rat

    LG
    Like it!

  5. #125
    User
    Registriert seit
    30.09.2005
    Ort
    Bern
    Beiträge
    705
    Daumen erhalten
    26
    Daumen vergeben
    46
    0 Nicht erlaubt!

    Standard

    hallo frullino
    also das fiepsen würde ich unter vertretbar einordnen. was natürlich interessant wäre: wie hoch ist der stromverbrauch deiner servos. ginge der durch die decke würde ich am ehesten handlungsbedarf sehen, ansonsten dürfte es passen.
    lieber fliegergruss, martin
    Like it!

  6. #126
    User
    Registriert seit
    06.08.2014
    Ort
    -
    Beiträge
    17
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    muß ich messen
    LG Frullino
    Like it!

  7. #127
    User
    Registriert seit
    13.12.2006
    Ort
    Giengen
    Beiträge
    146
    Daumen erhalten
    1
    Daumen vergeben
    2
    0 Nicht erlaubt!

    Standard

    Versuch mal die LDS-Gelenke mit WD 40 oder Silikon Öl zu schmieren,das sollte dann das Problem beseitigen.
    Like it!

  8. #128
    User Avatar von UweH
    Registriert seit
    25.06.2006
    Ort
    Bayerischer Hochspessart
    Beiträge
    7.719
    Daumen erhalten
    869
    Daumen vergeben
    364
    0 Nicht erlaubt!

    Standard

    Meiner macht das auch.
    Gelenke sind mit Hubschraubergetriebefett geschmiert, Stromverbrauch ist etwa 1/3 höher als bei meinen anderem Modellen mit gleichen KST-Servos und anderer Anlenkung, aber das ist für mich noch im Toleranzbereich und funktioniert jetzt seit Januar 2016 ohne Probleme....außer dem etwas nervigen Geräusch.

    Gruß,

    Uwe.
    ...Hangflug bei mir ist das ohne Motor....
    ....wer nichts weiß muss alles glauben...... - Ein Flügel genügt -
    Like it!

  9. #129
    User
    Registriert seit
    06.08.2014
    Ort
    -
    Beiträge
    17
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Danke für die Tips, Stromverbrauch lt Telemetrie ca 100 mA die 4 Flächenservos, kompletter Ruheverbrauch lt Telemetrie 0,4A also 400 mA 6 Servos u Empfänger in Ruhe Neutral Stellung
    LG
    Like it!

  10. #130
    User
    Registriert seit
    08.10.2006
    Ort
    Innsbruck
    Beiträge
    23
    Daumen erhalten
    6
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hab gerade bei meinem neuesten AVATAR den ich gerade fertiggestellt habe nachgemessen. Die gesamte Stromaufnahme (alle 6 KST-Servos plus Empfänger) liegt in Ruhe bei rund 200 mA. Die Servos fiepen dabei nur gelegentlich. Versuch mal die Servo-Befestigungsschrauben (nicht die Madenschrauben, die müssen natürlich richtig fest angezogen sein) nicht ganz so fest anzuziehen.
    Like it!

  11. #131
    User
    Registriert seit
    06.08.2014
    Ort
    -
    Beiträge
    17
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Ja, ich hab heute mit der Ampermeterzange gemessen auch ca 200 - 250 mA alles.
    Gelenke hab ich mit WD40 ganz zart benetzt, die Befestigung am Servorahmen habe ich auch schon versucht zu lockern, die Fiepserei ist immer noch da, die Erwärmung hält sich in Grenzen, habe Bedenken das ein Servo im Flug abraucht. Die Fiebserei beginnt mit dem Festziehen der Madenschrauben. Werde morgen nochmal die Servos im Rahmen lockern, wenns was bringt könnte ich sie in Gummitüllen lagern.
    Vielleicht liegt es daran dass die Servos neu sind und ich sie mit 7,4V betreibe. Wie ich schon schrieb, ich bilde mir ein um so mehr ich probiere dass das fiebsen weniger wird. Vielleich müssen sich die Poti "einlaufen"
    Ich werde einmal ein paar Flüge machen und dann beobachten.
    Muß noch Sender programmieren und vielleicht am WE Erstflug

    lg
    Like it!

  12. #132
    User
    Registriert seit
    16.11.2005
    Ort
    Stutensee
    Beiträge
    853
    Daumen erhalten
    13
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Ich glaube nicht das es sinnvoll wäre die Servos jetzt "weich" zu lagern. Damit machste dir die ganze Anlenkung weich und unpräzise. Diese LDS-Anlenkung lebt ja davon das eben alles fest eingebaut ist. Nur so ist kein/kaum Spiel an den Klappen mit den kleinen Ruderhebeln zu machen. Wenn die Anlenkung extren leicht läuft, wird ein feinfühliges Digi-Servo immer am Summen sein. Es will ja unbedingt die 0-Stellung halten.

    Da mein Avatar gebraucht war, haben die KST's schon einige Stunden drauf. Ich kann am WE gerne mal hinhören ob und wie stark die summen. Habs nicht im Kopf, da ich bisher leider nur 2-3 kurze Flüge machen konnte.


    patrick
    Like it!

  13. #133
    User Avatar von Hangrocka
    Registriert seit
    25.01.2016
    Ort
    -
    Beiträge
    16
    Daumen erhalten
    3
    Daumen vergeben
    18
    0 Nicht erlaubt!

    Standard Knurren, Fiepsen ...

    Hallo Frullino,
    erst einmal in Ruhe Einfliegen und das Worst-Case-Szenario das mit den entsprechenden Folgen ein Servo durchbrennt vernachlässigen. Viel wichtiger, check sorgfältig alle Dichtlippen und
    arbeite diese ggf. grosszügig nach. Thermische Materialausdehnung > plötzliches Verklemmen eines Flächenservos, Blockierstrom usw., hat schon manchen Flieger gekostet und Piloten ins Schwitzen gebracht.

    Ergänzend, lass Dich nicht allzu sehr beeindrucken vom "Knurren oder Fiepsen" der Servos wie von Dir beschrieben. Nullposition wie bereits erwähnt und grundsätzlich:

    kleinstmöglicher Ruderhebel > grössere Kraft aufs Gestänge > grössere radiale Belastung des Servos als bei konventioneller Überkreuzanlenkung


    Sobald Dein Empfängerakku sich etwas weiter Richtung Nennspannung bewegt, sollte sich das Knurren merklich legen (meine Erfahrung z.B. mit MKS Glider 6125 Servos).
    Falls Du dann immer noch Bedenken hast bleibt noch so etwas,
    http://shop.rc-electronic.com/DPSI-S...Nr=A16000&p=17

    Grüsse,
    Hangrocka
    ... life is short !

    Grüße Matthias
    Like it!

  14. #134
    User
    Registriert seit
    06.08.2014
    Ort
    -
    Beiträge
    17
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Danke für die zahlreichen Antworten, werde nochmals herumprobieren in den nächsten Tagen, ich vermute dass die Servorahmen mit dem Gegenlager in Bezug zur Anlenkung nicht winkelig und fluchend eingebaut wurden und sich daher beim Anziehen der Madenschraube verspannt. Bei den Einstellarbeiten heute wurden 2 Sevosdie ich fiepsen liesganz schön warm.
    LG Frullino
    Like it!

  15. #135
    User
    Registriert seit
    20.02.2014
    Ort
    Bayern
    Beiträge
    399
    Daumen erhalten
    6
    Daumen vergeben
    14
    0 Nicht erlaubt!

    Standard

    Hallo,

    die KST sind Digitialservos und versuche immer die Mitte zu halten. Ohne madenschraube wirkt ja auch keine Kraft auf den Servo wenn du sie anziehst hängt eine Klappe dran und dann müssen sie das ja halten. Mein Avatar ist leider noch nicht fertig, es fehlt aber eigentlich auch nur noch der Empfänger und Einstellarbeiten, daher kann ich nichts dazu sagen ob sie im Avatar besonders schlimm fiepne .

    Allerdings habe ich die KST auch schon oft verbaut z.B. in meiner Nova (Überkreuz), dort fiepen sie genau so etc. Zur Erwärmung kann ich allerdings nichts sagen da muss ich jetzt gestehen habe ich noch nie drauf geachtet....
    Gruß
    Stefan
    Like it!

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •