Anzeige Anzeige
 
Seite 30 von 33 ErsteErste ... 2021222324252627282930313233 LetzteLetzte
Ergebnis 436 bis 450 von 485

Thema: Saito FG 60 Sternmotor

  1. #436
    User
    Registriert seit
    16.09.2013
    Ort
    zuhause... :-)
    Beiträge
    702
    Daumen erhalten
    53
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard

    Schaden tut es dem Motor sicher nicht, wenn er mit dem E Startet angeworfen wird..... wenn ein zylinder nicht völlig vollgelaufen is... aber der Motor kommt 100%ig auch von Hand!!!!
    Mein 90er brauchte am Anfang auch ein paar Umdrehungen aber dann lief er SOFORT von Hand an!!!
    Andreas, ich tippe da eher auf Zündung bzw. Accu, verstopfter Schlauch bzw. kein Sprit, oder das andere, viel zu viel Sprit....
    Hast Du oder Mauri mal die Zündkerzen rausgenommen, geprüft ob ein Zündfunken kommt, oder ob die Kerze total nass oder trocken ist?!
    Nicht falsch verstehen, aber wenn man völlig planlos an die Sache ran geht, dann wird das auch mit Starter nix, macht mam eher was kaputt!!!
    Gruss Simon
    Like it!

  2. #437
    User
    Registriert seit
    15.02.2005
    Ort
    Flugplatz grüne Heide
    Beiträge
    967
    Daumen erhalten
    15
    Daumen vergeben
    27
    0 Nicht erlaubt!

    Standard

    Habe heute meinen FG 60 erhalten. Aus der Packung raus läuft er direkt, super. Hat etwas gedauert bis ich ihn anhatte aber dann lief er sehr schön und blubberte wie es sein soll. Am We wird er in die P 47 eingebaut. Freu mich schon auf den Mayden.

    Gruss Tom
    Like it!

  3. #438
    User
    Registriert seit
    16.01.2010
    Ort
    Am schönen Bodensee
    Beiträge
    568
    Daumen erhalten
    18
    Daumen vergeben
    15
    0 Nicht erlaubt!

    Standard

    Hallo Simon

    Danke für deine Hinweise! Ne, Kerzen haben wir nicht gecheckt - machen wir morgen.

    Eigenartig, oder besser gesagt Fakt, ist halt, dass wir vor zwei Wochen vor genau demselben Problem mit dem 19er standen. Gefühlt 100 mal erfolglos angeworfen, alles gecheckt, Kerzen ausgebaut, Tank ausgebaut, Zündung geprüft - nichts. Dann E-Starter, ca. nach 5 Sekunden und der Motor lief! Danach problemloses Anwerfen von Hand.

    Ich weiss, die Gurus geben eben nicht gerne zu, E-Starter zu benutzen - so ähnlich wie "E-Segelflug ist kein Segelflug"
    Doch das juckt mich nicht im Geringsten! Wenn ich denn einen Starter hätte mit genügend Power Hättest du einen?

    Gruss
    Andreas
    There is no way to Happiness - Happiness is the way
    Like it!

  4. #439
    User
    Registriert seit
    16.01.2010
    Ort
    Am schönen Bodensee
    Beiträge
    568
    Daumen erhalten
    18
    Daumen vergeben
    15
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von flytom Beitrag anzeigen
    Habe heute meinen FG 60 erhalten. Aus der Packung raus läuft er direkt, super. Hat etwas gedauert bis ich ihn anhatte aber dann lief er sehr schön und blubberte wie es sein soll. Am We wird er in die P 47 eingebaut. Freu mich schon auf den Mayden.

    Gruss Tom
    Glückwunsch Tom. Nehme an, die grüne Heide liegt nicht in der Nähe vom Bodensee, sonst würdest bitte mal vorbeikommen
    There is no way to Happiness - Happiness is the way
    Like it!

  5. #440
    User
    Registriert seit
    16.09.2013
    Ort
    zuhause... :-)
    Beiträge
    702
    Daumen erhalten
    53
    Daumen vergeben
    4
    0 Nicht erlaubt!

    Standard

    Ich hab keinen E Starter.... wie gesagt, den 90er musste ich auch mehrmals drehen, aber wenn er genug, nicht zu viel Sprit bekommt, läuft er auch!
    Wenn er mit dem Starter erst nach 5 Sek. kommt, war vermutlich zu wenig Sprit im Brennraum.
    Wenn er mal abgesoffen ist, nutzt auch ein Starter nicht viel, denn dann saugt man mehr und mehr Sprit an...
    Mit Gurus hat das gar nichts zu tun!!
    Gruss Simon
    Like it!

  6. #441
    User
    Registriert seit
    16.01.2010
    Ort
    Am schönen Bodensee
    Beiträge
    568
    Daumen erhalten
    18
    Daumen vergeben
    15
    0 Nicht erlaubt!

    Standard

    Guru hin oder her (du bist keiner) in der Anleitung steht ausdrücklich, dass man für den ersten Start einen Starter verwenden soll - was verschiedene Leute hier bestätigen. Die Rede ist von 10 Sekunden!

    Nun, wir werden morgen (mit noch mehr Plan!) an die Sache rangehen. Ich denke, wir schaffen das.
    There is no way to Happiness - Happiness is the way
    Like it!

  7. #442
    User
    Registriert seit
    16.01.2010
    Ort
    Am schönen Bodensee
    Beiträge
    568
    Daumen erhalten
    18
    Daumen vergeben
    15
    0 Nicht erlaubt!

    Standard

    Also, Motor läuft wie ein Uhrwerk - von Hand gestartet.

    Gestern war er offenbar einfach versoffen und wir hatten zu wenig Zeit. Jetzt lässt er sich mühelos starten; bei Hauptnadel 1 3/4, Kücken 1/4 offen, Leerlaufnadel auf Werkseinstellung (unbekannt, bisher nicht angerührt), kein spezielles Ansaugen mit geschlossenem Kücken. Zylinder 3 kommt erst bei magerer Einstellung - aber das ist ja bekannt. Zwei Tanks bei bis max. 4000U/min. mit wechselndem Gas laufen lassen. Bin sehr zufrieden und freue mich auf den Einsatz in einem Ultra Stick.

    Mit einem herzlichen Dank an meinen "Chef-Mechaniker"

    Gruss
    Andreas
    There is no way to Happiness - Happiness is the way
    Like it!

  8. #443
    User
    Registriert seit
    29.04.2019
    Ort
    -
    Beiträge
    6
    Daumen erhalten
    0
    Daumen vergeben
    10
    0 Nicht erlaubt!

    Standard

    Hallo Saitofreunde,

    @Andreas, wo hast du denn das in der Anleitung gelesen ? Da steht nur: "using a starter is recommended for safety"
    Nirgendwo gab es jemals ein Problem diesen Motor von Hand zu starten, auch nicht beim erstenmal ,auch bei meinem undichten nicht

    @Jürgen, wo hast du denn die 2 Fälle her mit Zylinderschäden bei den neuen schwarzen mit den starken Zylindern ? (vielleicht haste nen Link ?)
    Bisher liest man nur von den roten und auch etliche von den schwarzen mit den schwächeren Zylindern, auch siehe hier im Thread.

    seid gegrüßt,
    Hans
    Like it!

  9. #444
    User Avatar von Flächen-Opi
    Registriert seit
    17.08.2013
    Ort
    Region Hannover
    Beiträge
    441
    Daumen erhalten
    18
    Daumen vergeben
    1
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von Jürgen Steinbach Beitrag anzeigen
    @Olaf
    Einfach bei Aeronaut anrufen und Herr Schneider fragen!! Der ist sehr nett und hilfsbereit, ein Versuch wäre es wert.
    Hallo Jürgen,

    habe deinen Rat befolgt und mit Herr Schneider telefoniert. Die Kupferringe sind bei Saito bestellt, dauert halt 6 - 8 Wochen. Da ich den Motor dieses Jahr eh nicht mehr einsetzen werde kann ich damit Leben.
    Gruß Olaf
    Ihr kennt doch den Spruch, auf jeden Topf passt ein Deckel, nützt nur nix wenn ihr ein Lappen seid.
    Like it!

  10. #445
    User
    Registriert seit
    16.01.2010
    Ort
    Am schönen Bodensee
    Beiträge
    568
    Daumen erhalten
    18
    Daumen vergeben
    15
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von HansDieter Beitrag anzeigen
    @Andreas, wo hast du denn das in der Anleitung gelesen ? Da steht nur: "using a starter is recommended for safety"
    Nirgendwo gab es jemals ein Problem diesen Motor von Hand zu starten, auch nicht beim erstenmal ,auch bei meinem undichten nicht
    Hallo Hans,
    in der mir vorliegenden Anleitung steht unter "8. Break-in", bei dem achten Punkt: "Apply the electric starter to the prop and activate for about 5-10 seconds to start the engine."

    Das ist zwar keine direkte oder ausdrückliche Empfehlung quasi als "muss", indirekt aber schon. Denn weder vor noch nachher wird das Starten von Hand erwähnt.
    Auch wird nicht erwähnt, dass genügendes Ansaugen von Sprit bei mit der Hand verschlossenem Ansaugkücken Voraussetzung für einen guten, zügigen Start ist.

    Ob es, wie du erwähnst "nirgendwo" Probleme beim Erststart gab, mag ich doch stark bezweifeln!

    Nun gut, inzwischen starte auch ich den Motor ohne Probleme per Hand. Voraussetzung oben erwähnt.

    Gruss
    Andreas
    There is no way to Happiness - Happiness is the way
    Like it!

  11. #446
    User
    Registriert seit
    29.04.2019
    Ort
    -
    Beiträge
    6
    Daumen erhalten
    0
    Daumen vergeben
    10
    0 Nicht erlaubt!

    Standard

    Hallo Andreas,

    möchte dir nicht zu nahe treten, aber gemeint ist hier natürlich ein berichtetes Problem den Motor von Hand zu starten (bin ja kein Hellseher)
    und "genügendes Ansaugen von Sprit" ist für jeden Motor auf der Welt immer eine Voraussetzung wenn er laufen soll.
    (dafür gibt es mehrere Methoden, manche haben sogar einen Choke, nicht verwechseln mit Joke )

    Was machst du denn wenn dein Motor eingebaut ist ?


    @Bert: Obwohl ja nicht verifiziert ist, ob tatsächlich auch schwarze FG60-R3 mit starken Zylindern bereits einen Zylinderschaden hatten gefällt mir der ungleichmässige Lauf der Zylinder generell überhaupt nicht.
    Für mich ist dein Kunststoffeinsatz sehr interessant, endlich jemand der das Problem angeht. Wie hast du das gemacht ?

    Das wäre ja ein zwingender Grund sich einen 3D-Drucker zuzulegen

    Seid gegrüßt,
    Hans
    Like it!

  12. #447
    User
    Registriert seit
    15.02.2005
    Ort
    BRD
    Beiträge
    1.052
    Daumen erhalten
    81
    Daumen vergeben
    163
    0 Nicht erlaubt!

    Standard


    ........Obwohl ja nicht verifiziert ist, ob tatsächlich auch schwarze FG60-R3 mit starken Zylindern bereits einen Zylinderschaden hatten......
    Geht schon in Ordnung, mögen deine "starken" Zylinder wenigstens halten.....😁😉
    Like it!

  13. #448
    User
    Registriert seit
    04.03.2013
    Ort
    -
    Beiträge
    45
    Daumen erhalten
    11
    Daumen vergeben
    8
    0 Nicht erlaubt!

    Standard

    Hallo Leute,

    @ Olaf,
    wegen der Kupferringe müsstest du nicht warten. Neben meinem Eigenbau-Vorschlag (ich war in meinem früheren Berufsleben Feinmechaniker) könntest du für die Abdichtung unter den Schraubenköpfen einfach solange ein Stückchen Papierdichtung nehmen, das bekommst du überall. Das muß dort weder thermisch noch mechanisch etwas aushalten.

    @ Hans und MigFritz,
    ein 3D-Drucker ist für einen Menschen mit Bezug zur Technik immer gut ! Und für Modellbauer sowieso, ich weis nicht mehr wie ich früher ohne ausgekommen bin (also nicht nur im Modellbau, auch in Haus und Hof, Beruf und auch in der Mann tragenden Fliegerei)

    Die Konstruktion des Einsatzes mit z.B. 123D von Autodesk (kostenlos) ist einfach: eine flache Scheibe die in die Verteilertrommel passt. Von außen führen drei 'Bohrungen' (mit demselben Innendurchmesser wie die Frischgasrohre an den Zylindern) ins Zentrum. Dort taucht von hinten das Rohr vom Vergaser ein, dieser Durchmesser wird bis 1mm vor die vordere Wandung mit der Ausbuchtung geführt und fertig. (nun kann man noch die Gaswege optimieren etc., macht aber in der Praxis nicht viel aus)

    Andererseits: Polyamid sauber und maßhaltig zu drucken ist nicht einfach, es wird aufgeschmolzen sehr 'dünnflüssig'. Ich empfehle einen Drucker mit zwei E3D-Hotends und 0,2mm Düsen (zum wechseln, normal 0,3 oder 0,4), deren thermische Schirmung, Z-Achse mit echter 0,05mm Auflösung, geschlossenem möglichst beheizbarem Druckraum und mit leicht wechselbaren beheizten Druckbetten (ich drucke z.B. PA auf geätztem Sicherheitsglas mit PVA, Anderes auf glattem Glas ohne Haftvermittler, oder Aluplatte oder Captonband ...)

    Als 3D-Druck Anfänger bist du erstmal mit dem einfach zu druckenden PLA ausgiebig beschäftigt ... und für vieles ist das gut, aber nicht für einen Verbrennungsmotor (PLA fängt bereits bei ca. 50°C an bei Belastung nachzugeben)

    Grüße, Bert
    Like it!

  14. #449
    User
    Registriert seit
    29.04.2019
    Ort
    -
    Beiträge
    6
    Daumen erhalten
    0
    Daumen vergeben
    10
    0 Nicht erlaubt!

    Standard

    Oh ja, möge die Macht der starken Zylinder immer mit uns sein !

    Darauf will ich mich aber nicht allein verlassen,
    was hast du für einen 3D-Drucker, Bert ?
    Like it!

  15. #450
    User
    Registriert seit
    16.01.2010
    Ort
    Am schönen Bodensee
    Beiträge
    568
    Daumen erhalten
    18
    Daumen vergeben
    15
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von HansDieter Beitrag anzeigen
    Hallo Andreas,

    möchte dir nicht zu nahe treten, aber gemeint ist hier natürlich ein berichtetes Problem den Motor von Hand zu starten (bin ja kein Hellseher)
    und "genügendes Ansaugen von Sprit" ist für jeden Motor auf der Welt immer eine Voraussetzung wenn er laufen soll.
    (dafür gibt es mehrere Methoden, manche haben sogar einen Choke, nicht verwechseln mit Joke )

    Was machst du denn wenn dein Motor eingebaut ist ?

    Hallo Hans,

    "Priming" wahrscheinlich - bin sicher, du hast eine Lösung

    Aber das ist für mich kein Thema. Ich kauf doch keinen Stern, um ihn dann unter einer Haube zu verstecken! Er kommt offen an einen Ultra Stick. So ein gutes Stück will nicht bloss gehört, sondern auch gesehen werden.

    Gruss
    Andreas
    There is no way to Happiness - Happiness is the way
    Like it!

Ähnliche Themen

  1. Saito Sternmotor
    Von csm im Forum Motorflug
    Antworten: 3
    Letzter Beitrag: 15.09.2002, 11:45

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •