Anzeige 
Seite 25 von 33 ErsteErste ... 15161718192021222324252627282930313233 LetzteLetzte
Ergebnis 361 bis 375 von 485

Thema: Saito FG 60 Sternmotor

  1. #361
    User
    Registriert seit
    18.10.2009
    Ort
    Hallertau
    Beiträge
    875
    Daumen erhalten
    25
    Daumen vergeben
    45
    0 Nicht erlaubt!

    Standard

    Sofern er nicht abgesoffen ist: schon mal probiert, den Zündzeitpunkt auf später zu stellen?


    Gruß,

    Robby
    Like it!

  2. #362
    User
    Registriert seit
    17.11.2012
    Ort
    Zollernalbkreis
    Beiträge
    4
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Robby
    Danke erst einmal. Nein habe ich noch nicht ausprobiert. Er lief kurz auf Zylinder 1 und dann war es vorbei. Keine Chance ihn wieder zum Laufen zu bringen.
    Gruß Alex
    Like it!

  3. #363
    User
    Registriert seit
    28.10.2009
    Ort
    Mechernich
    Beiträge
    28
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hatte das Problem am Anfang auch.
    Wenn der Vergaser dann mal richtig eingestellt ist springt der Motor super an.
    Bis dahin habe ich Ihn mit Starter gestartet.

    Gruß Paul
    Like it!

  4. #364
    User
    Registriert seit
    29.01.2012
    Ort
    Nordbaden
    Beiträge
    181
    Daumen erhalten
    2
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Vielleicht Zündkabel vertauscht?
    Gruß
    Christian
    Like it!

  5. #365
    User
    Registriert seit
    19.04.2012
    Ort
    Mittelfranken
    Beiträge
    78
    Daumen erhalten
    1
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Ganz andere Frage?

    Hallo Leute,

    ich weiß ja, dass viele von Euch den Keleo Dämpferring oder einen Ringdämpfer von Gerhard Hielscher verwenden. Daher müssten die verschieden langen original flexiblen Anschluße noch irgendwo bei Euch im Keller liegen.

    Kann evtl einer von Euch mal nachprüfen mit welchem Anschlußgewinde die Schrauben ausgestattet sind?

    Ich suche für einen ganz anderen Motor einen flexiblen Schlauch, da ich an der normalen Stelle Den Dämpfer nicht unter die Motorhaube bekomme.

    Uwe
    Like it!

  6. #366
    User
    Registriert seit
    28.10.2009
    Ort
    Mechernich
    Beiträge
    28
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Uwe,
    Mein Messschieber zeigt 12,8mm für das Gewinde.
    Gruß Paul
    Like it!

  7. #367
    User
    Registriert seit
    19.04.2012
    Ort
    Mittelfranken
    Beiträge
    78
    Daumen erhalten
    1
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Danke!

    OK, Danke für die schnelle Antwort. Das ist leider viel zu klein.

    Der innenDurchmesser des Anschlußrohres hat exact 12 mm und außen am Gewinde gemessen sind es 15,88 mm lt. Ersatzteilliste ist das M16 Feingewinde.

    War auch nur so ne Idee, hätte mich auch gewundert wenn das passt. 12,8 mm ist wahrscheinlich 1/2 Zoll. Das bedeutet, dass ich bei den Besitzern des FG 84/90 gar nicht erst nachfragen muss, denn offensichtlich verwendet Saito Zoll-Maaße.

    Danke trotzdem fürs messen.

    Uwe
    Like it!

  8. #368
    User
    Registriert seit
    21.10.2010
    Ort
    Löwenberg
    Beiträge
    275
    Daumen erhalten
    3
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Hallo Uwe

    Der OS FS 200S Hat am Auslass M16x1 Gewinde,vielleicht wirst du da fündig warscheinlich sogar preiswerter.


    Gruß Hans
    Like it!

  9. #369
    User
    Registriert seit
    19.04.2012
    Ort
    Mittelfranken
    Beiträge
    78
    Daumen erhalten
    1
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard OS FS200S

    Habe ich schon gesucht, aber da es den Motor nicht mehr gibt ist auch der Zubehörmarkt wie leergefegt.

    Uwe
    Like it!

  10. #370
    User
    Registriert seit
    30.05.2017
    Ort
    -
    Beiträge
    5
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard Primen

    @ nordstern5965
    Das hört sich an wie das was ich zum Anfang hatte. Es stellte sich irgendwann raus daß ich nicht genug/effektiv geprimed hatte ! Ich hab vorher nämlich immer den Finger ins Ansaugrohr, Vollgas (Zündung aus ! und den Prop einige male gedreht, festgestellt daß der Finger naß ist und versucht den Motor anzuschmeißen da er ja nun Sprit hat.....leider musste ich viel zu spät lernen daß so scheinbar mehr Sprit aus dem Vergaser läuft (sobald der Finger raus is) als in den Motor, und man ausser 'nem stinkenden Finger nichts gewonnen hat (vielleicht einen Zünder vom Motor). Als mir der Verdacht kam daß dies evtl. so nicht genug ist, hab ich einfach den Motor beim primen schräg nach vorn gekippt und das selbe Prozedere wie vorher unternommen - und siehe da: Er wollte plötzlich. Nun noch die richtige Gasstellung beim starten gefunden und gut war's.
    Falls du es nicht schon so oder ähnlich (geht auch ohne Finger dafür mit Einwegspritze o.ä. Druck in die Tankentlüftung geben) machst solltest du das mal ausprobieren - einfach die Werkbank oder wo auch immer du den Motor drangeschraubt hast deutlich nach vorn neigen, primen, nach dem primen im geneigtem Zustand den Prop noch ein paar Umdrehungen drehen (damit auch alles schön eingesaugt wird) und versuchen ob er so anspringt.
    Falls es das nicht ist fällt mir leider nix weiter ein.
    Hoffe dies hilft.
    Like it!

  11. #371
    User
    Registriert seit
    19.04.2012
    Ort
    Mittelfranken
    Beiträge
    78
    Daumen erhalten
    1
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard OS GF30

    Hallo Leute mit den Startschwierigkeiten beim OS GF30,

    bitte vergesst nicht das der Motor einen speziell dafür konstruierten kurz bauenden Vergaser von OS hat.

    Vorteil ist das geringe Gewicht und die kurze Bauweise des Motors bei trotzdem hoher Leistung damit er auch in relativ kleine Modelle passt (der wird bei mir in einer kleinen P-47 mit 1,6 m SW zum Einsatz kommen).

    Nachteil ist das der Motor keinen Choke hat und damit von Hand nur sehr schwer zu starten ist. Allerdings steht in der Anleitung auch ausdrücklich drin, das der Motor mit E-Starter gestartet werden soll und wie das Prozedere des Startvorgangs ist.

    Ich will jetzt nicht behaupten das der Motor nicht von Hand gestartet werden kann, aber das wird wohl eher nur bei sehr gut eingestellten und laufenden Motoren unter optimalen Bedingungen funktionieren.

    Zu überlegen wäre dafür die Konstruktion eines Chokes aus GfK der Bestandteil des Modells ist (habe ich hier im Forum mal gesehen.). Aber das ist eher eine Baufrage und hat mit der Qualität des Motors eher nichts zu tun. Na mal sehen ob ich dafür Zeit finde, aber ich habe auch kein Problem einen Starter zu verwenden.

    Garfield
    Like it!

  12. #372
    User
    Registriert seit
    30.05.2017
    Ort
    -
    Beiträge
    5
    Daumen erhalten
    0
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Mein post bezog sich natürlich auf den FG 60 - ist ja hier eigenlich auch das Thema.
    Like it!

  13. #373
    User
    Registriert seit
    25.11.2013
    Ort
    Nordisch by Nature
    Beiträge
    895
    Daumen erhalten
    46
    Daumen vergeben
    3
    0 Nicht erlaubt!

    Standard

    Moin..kleine Frage an die Experten hier .. hab auch seit kurzem so einen Motor hier liegen ..( bin sonst eigentlich Turbinen Flieger ..geht aber auf meiner „Homebase“im Dorf nicht ) an der Zündung kommt neben der Stromversorgung noch ein Kabel raus mit der Aufschrift Drehzahlsensor ..kann ich das bei Jeti direkt in den Empfänger stecken für die Telemetrie Übertragung ? oder muß da noch irgendein Baustein zwischen ?..ich kenne das von meinen Turbinen wo ich immer ein Konverter dazwischen schalten muß ...nur hierfür finde ich nirgendwo Info darüber ...
    Gruß
    Matze
    Like it!

  14. #374
    User
    Registriert seit
    29.05.2013
    Ort
    RLP
    Beiträge
    592
    Daumen erhalten
    75
    Daumen vergeben
    0
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von nordstern5965 Beitrag anzeigen
    Hallo zusammen
    Ich habe mir jetzt alles genau durchgelesen, komme aber nicht weiter. Mein Motor zündet, macht aber keine Anstalten auch laufen zu wollen. Zündfunken sind da, Ventile ok und Akku geladen. Es hat den Anschein, dass er falsch herum anlaufen möchte. Motor ist neu, aus dem Jahr 2015.
    Danke für Eure Hilfe.
    Gruß Alex
    Hallo Alex,

    hört sich an, als wenn der Motor abgesoffen wäre. An sich springt der FG 60 super an. Zuviel Sprit mag er aber gar nicht (s. abgerisene Zylinder!). Startest Du mit der Hand oder mit Anlasser? Empfehlung: Kerzen raus, Spritleitung abziehen und Motor trocken nudeln (Zündung aus!), am besten mit Anlasser. Dann Spritleitung anschließen, Tank max. halbvoll, Vergaser auf Werkseinstellung, Gas 1/4 auf, Zündung an und Motor mit Anlasser starten. Falls er dann keinen Mucker macht, an die Tankentlüftung eine Spritze aufstecken und etwas Luft in den Tank einblasen. Dann erneut versuchen, er wird so anspringen, wenn die Zündung nicht defekt ist. Das Prüfen des Zündfunkens außerhalb des Motors sollte man tunlichst unterlassen, dabei kann die Zündung kaputt gehen, wenn die Spannung nicht einwandfrei abgeleitet werden kann. Außerdem kann ein Funke, den man sehen kann, trotzdem zu schwach zum Zünden sein.
    Es gibt noch 2 Fehlerquellen beim FG 60, die gerne übersehen werden:
    1. Die Stößelstangen neigen dazu, aus den Kipphebelpfannen zu springen. Dann öffnet das Ventil nicht richtig und der Motor hat keine Leistung bzw. "kotzt" aus dem Zyl
    2. Die Zündung neigt dazu, gelegentlich die korrekte Position der Magneten zu "vergessen", vor allem, wenn der Motor mit der Zündung abgestellt wurde und nicht über die Drossel. Dann läuft der Motor beim nächsten Mal nur auf einem oder zwei Zyl. Abhilfe: Zündung ausschalten und neu starten, u.U. 1 - 2 Mal.

    Gruß
    Michael

    @ Paul: Saito verwendet keine Zoll-Gewinde, Japs haben immer schon metrisch produziert.
    Like it!

  15. #375
    User
    Registriert seit
    15.02.2005
    Ort
    BRD
    Beiträge
    1.051
    Daumen erhalten
    80
    Daumen vergeben
    163
    0 Nicht erlaubt!

    Standard

    Zitat Zitat von Malmedy Beitrag anzeigen
    Japs haben immer schon metrisch produziert.
    Außer für Kurbelwellengewinde, da benutz(t)en sie gerne ein UNF Gewinde (Unified National Fine Thread Series) das legendäre amerikanische Einheitsfeingewinde, jedenfalls bei OS Motoren
    Like it!

Ähnliche Themen

  1. Saito Sternmotor
    Von csm im Forum Motorflug
    Antworten: 3
    Letzter Beitrag: 15.09.2002, 11:45

Stichworte

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •